Problem sygnału FM Volvo C30

Wszystko o systemie audio, nawigacji, komputerach pokładowych itp.

Powrót do Car audio, NAVI, komputer

Postprzez krzysztof63 » 4 cze 2018, o 14:06

Witam.Od dłuższego czasu radio bardzo słabo odbiera,nie wyszukuje nawet wszystkich stacji,sygnał zanika w pagórkowatym terenie.Padło na wzmacniacz antenowy jako pierwszy podejrzany.Problem polega na tym,że nie wiem gdzie on jest i jak się do niego dobrać nie niszcząc zaczepów tapicerki.Jak ktoś z Kolegów rozgryzał w C30 ten temat,bardzo proszę o pomoc.
krzysztof63
3 bieg
3 bieg
 
Posty: 132
Dołączył(a): 26 kwi 2016, o 12:06
Model: C 30
Silnik: D4204T
Rok produkcji: 2007
Lokalizacja: Dąbrowa Górnicza

Postprzez julian22 » 26 cze 2018, o 10:29

Jak nie wiesz jak się do jego dobrać to najlepiej oddaj te sprawy w ręce jakiegoś dobrego mechanika.Sam na pewno nie naprawić , a możesz jeszcze pogorszyć.
julian22
na luzie
na luzie
 
Posty: 1
Dołączył(a): 26 cze 2018, o 10:27
Model: afda
Rok produkcji: 0
Lokalizacja: warszawa

Postprzez krzysztof63 » 26 cze 2018, o 16:19

Miałem identyczny przypadek miesiąc temu.Radio nawet czasem nie wyszukiwało stacji słabszych od RMF.Rozebrałem niepotrzebnie pół C30 a problem był banalny.Na wysokości tylnych siedzeń w podsufitce są dwie zaślepki,po prawej i lewej stronie.Jak je wyjmiesz,to zobaczysz konektory od anten.Wyjmij,pryśnij kontaktem i wciśnij z powrotem.U mnie pomogło w momencie.Natomiast wzmacniacz,lub wzmacniacze są głębiej pod podsufitką.
krzysztof63
3 bieg
3 bieg
 
Posty: 132
Dołączył(a): 26 kwi 2016, o 12:06
Model: C 30
Silnik: D4204T
Rok produkcji: 2007
Lokalizacja: Dąbrowa Górnicza


Powrót do Car audio, NAVI, komputer

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron