Problem z klimatyzacją

instalacje: silnika, oświetlenia, sterowanie elektryczne podzespołami itp.

Powrót do Elektryka

Postprzez Grzesiek89 » 26 cze 2016, o 10:48

Witam wszystkich.
Od jakiegoś czasu mam problem z klimą. Po nabiciu układu działała bez problemu przez jakiś tydzień jednak po tygodniu z 2 nawiewów leciało schłodzone powietrze a z dwóch letnie a po jakimś czasie już całkowicie przestała chłodzić :/. Pojechałem do punktu gdzie nabijałem klimę facet sprawdził szczelność i wszystko jest ok. Okazało się że nie włącza się sprężarka. Po podpięciu pod komputer pokazuje ze przekaźnik klimy jest nieaktywny na włączonej i wyłączonej klimie.Po spięciu przekaźnika na krótko sprężarka włączyła się ale i tak leciało ciepłe powietrze z nawiewów :(. Wszystkie bezpieczniki dobre, wieże od klimy też zimne aż szron się na nich osadza i wentylator od klimy też chodzi. Już nie mam pomysłu co to może być;/ Na wtorek jestem umówiony do serwisu u siebie w mieście ale trochę boje się że po tej wizycie zbankrutuje. Może ktoś z was miał taki sam lub podobny problem?? Będę wdzięczny za każdą wskazówkę :) pozdrawiam!
Grzesiek89
2 bieg
2 bieg
 
Posty: 44
Dołączył(a): 16 cze 2016, o 07:39
Model: V50
Silnik: 1.6D
Rok produkcji: 2005
Lokalizacja: Radom

Postprzez bosman » 26 cze 2016, o 12:06

A po załączeniu sprężarki jak długo sprawdzałeś czy leci ciepłe powietrze?
bosman
3 bieg
3 bieg
 
Posty: 195
Dołączył(a): 12 lip 2015, o 06:56
Model: V50
Silnik: 2.0D
Rok produkcji: 2004
Lokalizacja: Ślesin

Postprzez Grzesiek89 » 26 cze 2016, o 12:15

około 10 minut... na moje oko to coś nie tak jest z panelem sterującym ale mogę się mylić. Gdy kręcę pokrętłem od temperatury i ustawie np na 25 stopni to czuć że leci cieplejsze powietrze
Grzesiek89
2 bieg
2 bieg
 
Posty: 44
Dołączył(a): 16 cze 2016, o 07:39
Model: V50
Silnik: 1.6D
Rok produkcji: 2005
Lokalizacja: Radom

Postprzez Grzesiek89 » 26 cze 2016, o 12:16

około 10 minut... na moje oko to coś nie tak jest z panelem sterującym ale mogę się mylić. Gdy kręcę pokrętłem od temperatury i ustawie np na 25 stopni to czuć że leci cieplejsze powietrze
Grzesiek89
2 bieg
2 bieg
 
Posty: 44
Dołączył(a): 16 cze 2016, o 07:39
Model: V50
Silnik: 1.6D
Rok produkcji: 2005
Lokalizacja: Radom

Postprzez Miszel » 26 cze 2016, o 20:47

Sprawdź czy czujnik temperatury wnętrza jest podłączony jak masz klimę automatyczną. Oczyść go z kurzu i wyśtodkuj drucik odczytujący temp. W drugiel kolejności kalibracja klimy w VIDA. A jak to nie pomoże to pewnie kompresor do regeneracji.
Moja S-ka...

Sprzedam parę gratów do VOLVO i nie tylko - klik...

VIDA - odczyt i kasowanie błędów Białystok i okolice - kontakt: volvo_parts@o2.pl
Miszel
5 bieg
5 bieg
 
Posty: 590
Dołączył(a): 8 lut 2015, o 11:11
Model: S40
Silnik: 2,4i
Rok produkcji: 2005
Lokalizacja: Białystok

Postprzez Grzesiek89 » 27 cze 2016, o 14:18

To jest ten czujnik który znajduje się po środku deski rozdzielczej pod szyba czołową? ? Może głupie pytanie ale jak sprawdzic czy jest klimatyzacja automatyczna ??:p
Grzesiek89
2 bieg
2 bieg
 
Posty: 44
Dołączył(a): 16 cze 2016, o 07:39
Model: V50
Silnik: 1.6D
Rok produkcji: 2005
Lokalizacja: Radom

Postprzez bosman » 27 cze 2016, o 15:46

Czujnik masz za wodospadem po lewej stronie. Widać wycięte otwory w desce, a za nimi znajduje się czujnik. Dostaniesz się do niego po zdjęciu osłony za wodospadem.
bosman
3 bieg
3 bieg
 
Posty: 195
Dołączył(a): 12 lip 2015, o 06:56
Model: V50
Silnik: 2.0D
Rok produkcji: 2004
Lokalizacja: Ślesin

Postprzez Miszel » 27 cze 2016, o 16:44

Grzesiek89 napisał(a):To jest ten czujnik który znajduje się po środku deski rozdzielczej pod szyba czołową? ? Może głupie pytanie ale jak sprawdzic czy jest klimatyzacja automatyczna ??:p


Na pokrętle od nawiewu masz napis AUTO i zieloną diodą przy klimie automatycznej.

Czujnik jest za wodospadem jak napisał kolega - pod tymi 3 kreskami w maskownicy za wodospadem po stronie kierowcy.
Obrazek
Moja S-ka...

Sprzedam parę gratów do VOLVO i nie tylko - klik...

VIDA - odczyt i kasowanie błędów Białystok i okolice - kontakt: volvo_parts@o2.pl
Miszel
5 bieg
5 bieg
 
Posty: 590
Dołączył(a): 8 lut 2015, o 11:11
Model: S40
Silnik: 2,4i
Rok produkcji: 2005
Lokalizacja: Białystok

Postprzez Grzesiek89 » 27 cze 2016, o 19:39

Czujnik wyczyszczony ale bez żadnych efektów :( jutro wizyta w serwisie i wszystko się wyjaśni... mam tylko nadzieje ze to nie sprężarka bo będą koszta i to nie małe :/ Dzięki wielkie Panowie za pomoc.
Grzesiek89
2 bieg
2 bieg
 
Posty: 44
Dołączył(a): 16 cze 2016, o 07:39
Model: V50
Silnik: 1.6D
Rok produkcji: 2005
Lokalizacja: Radom

Postprzez Grzesiek89 » 28 cze 2016, o 21:18

Sprawa wyjaśniona... do wymiany chłodnica klimatyzacji
Grzesiek89
2 bieg
2 bieg
 
Posty: 44
Dołączył(a): 16 cze 2016, o 07:39
Model: V50
Silnik: 1.6D
Rok produkcji: 2005
Lokalizacja: Radom

Następna strona

Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości