przeróbka lusterka

instalacje: silnika, oświetlenia, sterowanie elektryczne podzespołami itp.

Powrót do Elektryka

Postprzez gertri » 2 cze 2013, o 14:09

Witam, mam na imię Mirek dla klubowiczów gertri. Dwa miesiące temu kupiłem v50, no i się zaczęło. Moja v50 posiada sensor deszczu, ale brakuje mi do szczęścia lusterka fotochromatycznego. Pytanie- czy ktoś z kolegów wie czy istnieje schowana wiązka elektryczna do lusterka wstecznego? Jak rozwiązać ten temat. Pozdrawiam.
gertri
4 bieg
4 bieg
 
Posty: 330
Dołączył(a): 2 cze 2013, o 14:02
Model: v50
Silnik: 2,0 diesel
Rok produkcji: 2009

Postprzez caferacer » 6 cze 2013, o 10:26

Witam

Jak najbardziej możesz wymienić lusterko na fotochromatyczne. Wiązka ukryta jest w podsufitówce , po lewej stronie lusterka (gdzieś nad daszkiem przeciwsłonecznym kierowcy). Proponuje na spokojnie to wyciągnąć i sprawdzić jaką masz wtyczkę - w poprzednich modelach była biała na 3 piny w nowszych zielona na 4 piny. Jak ustalisz jaką masz wtyczkę takiego lusterka szukaj. Aha najważniejsze nie trzeba nic dogrywać programowo w aso. Podłączasz i działa. Miłej zabawy...Jak masz jakieś wątpliwości jestem pod privem. śmiało możesz pisać.
caferacer
1 bieg
1 bieg
 
Posty: 15
Dołączył(a): 19 lut 2013, o 21:38
Model: V50
Silnik: 2.0 D
Rok produkcji: 2007

Postprzez mr-fix.pl » 6 cze 2013, o 12:59

Przy okazji: lusterko fotochromatyczne jest sterowane przez czujnik deszczu/zmieszchu czy przez czujnik nasłonecznienia na desce rozdzielczej?
Avatar użytkownika
mr-fix.pl
5 bieg
5 bieg
 
Posty: 617
Dołączył(a): 30 maja 2013, o 11:02
Model: C30
Silnik: 2.0D
Rok produkcji: 2007

Postprzez wilczyhak » 6 cze 2013, o 13:28

Mi się wydaje że lusterko jest tylko zasilane z pojazdu, reszta działa (chyba) samo (na lusterku są przecież czujniki) Co do czujnika zmierzchu (tego na szybie) to tylko powoduje zmiane podświetlenia komputera/radia (ew załączenie świateł- u mnie światła są na stałe załączone, więc tego nie jestem pewny)
A tutaj tai tutarialek: http://volvospeed.com/vs_forum/topic/70 ... r-upgrade/
Avatar użytkownika
wilczyhak
4 bieg
4 bieg
 
Posty: 267
Dołączył(a): 24 mar 2013, o 10:07
Lokalizacja: Rzeszów
Model: V50
Silnik: 2.0D-D4204T
Rok produkcji: 2005

Postprzez mr-fix.pl » 6 cze 2013, o 18:15

Lusterko działa w oparciu o dwa czujniki. Jeden zawsze jest w lusterku, skierowany w tył pojazdu. drugi mierzy jasność otoczenia i czasem jest na lusterku od strony szyby, a czasem system używa innego czujnika (z pogodynki lub z HVAC).

Niezależnie od tego czy lusterko ma dwa czujniki czy jeden, to i tak dwa przewody to za mało. Jeżeli lusterko ma oba czujniki, to musi też zarządzać przyciemnianiem lusterek bocznych. Jeżeli ma tylko jeden czujnik, to musi się jakoś podzielić jego odczytem z bocznymi lusterkami.

A czujnik na desce jest wykorzystywany także w climatronicu - do prawidłowej pracy potrzebna mu jest nie tylko temperatura zewnętrzna, wewnętrzna i zadana, ale również nasłonecznienie, prędkość pojazdu, jakość powietrza i szereg innych odczytów.
Avatar użytkownika
mr-fix.pl
5 bieg
5 bieg
 
Posty: 617
Dołączył(a): 30 maja 2013, o 11:02
Model: C30
Silnik: 2.0D
Rok produkcji: 2007

Postprzez wilczyhak » 6 cze 2013, o 18:36

Hmmm może i w nowszych modelach tak jest, w moim z 2005r w wersjii Mommentum, przyciemnia mi sie tylko wewnętrzne lusterko i korzysta tylko z czujnika na nim (jak go zasłonie w dzień to tylko ono się ściemnia (w nocy też się oczywiście ściemnia). Co do trzeciego przewodu (w moim wypadku) jest to przewód (zgodnie ze schematem elektrycznym) od tego żeby wyłączyć przyciemnienie w przypadku cofania w nocy (podczas włączenia biegu wstecznego, za pośrednictwem przekaźnika (R2 2/80 w schemacie)) Ale z lusterka żadnych innych sygnałów nie mam wyprowadzonych, może są w wersji 4-ro przewodowej.
Co do climatronica, to racja.... zapomniałem o klimie ;) ale ... nie związane z lusterkiem.
W załączniku schemat.
Chciałem załączyć całą strone w *.pdf, ale niestety nie ma takiej możliwości ze strony forum, więc musicie uwierzyć na słowo, że więcej tam nic nie ma (tą masę sam dorysowałem...zresztą dosyć nieudolnie)
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
Avatar użytkownika
wilczyhak
4 bieg
4 bieg
 
Posty: 267
Dołączył(a): 24 mar 2013, o 10:07
Lokalizacja: Rzeszów
Model: V50
Silnik: 2.0D-D4204T
Rok produkcji: 2005

Postprzez krzysztofik7 » 4 sty 2014, o 13:12

Witam kolegów.Mma pytanie nabywałem owe lusterko do swojego autka tzn volvo s40 2008r.
Pogrzebałem w podsufitce aby poczukać przewodów do tego lusterka i teraz już sam zgłupiałem.
Po 1 znalazłem wtyczke zielona na 4 piny która niby wystepuje w nowszych poliftowych modelach.
Po 2 przyszło mi lusterko na 3 piny i znów pogrzebałem w podsufitce bo przypomniaem sobie ze razem z tym kabelkiem na 4 piny złaczony był ten na 3.
I pytanie teraz który będzie działał?Jak narazie załczyłem ten na 3 piny ale nic mi się nie dzieje z lusterkiem(lusterko oryginał ten rok i model) Podobno do tego modelu gościu-sprzedwaca mówi że były montowane 3 rodzaje lusterek.
Ktoś może coś wiec w tej materii i co dalej...?pzdr
krzysztofik7
1 bieg
1 bieg
 
Posty: 7
Dołączył(a): 18 wrz 2013, o 13:22
Model: S40
Silnik: 2.0D
Rok produkcji: 2008

Postprzez gertri » 4 sty 2014, o 16:01

Przekręć zapłon i zrób warunki, jak będzie ciemno niech ktoś poświeci ci latarką. Musi działać.
gertri
4 bieg
4 bieg
 
Posty: 330
Dołączył(a): 2 cze 2013, o 14:02
Model: v50
Silnik: 2,0 diesel
Rok produkcji: 2009

Postprzez wilczyhak » 4 sty 2014, o 20:01

Zrób jak kolega gertri pisze. Przekręc zaplon, zasłon czujnik po zewnętrznej stronie lusterka i poświęc z przodu na czujnik w lusterku, powinno sie sciemnic. Tylko żebyś nie miał wbitego wstecznego, bo wtedy wyłącza sie sciemnianie. Jak w tej kostce 3 pin masz kolory przewodów: pomarańczowy, czarny, zielono-czerwony, to bedzie ten od lusterka (jak na schemacie, tyle ze jest to schemat dla rocznika 2006, a obecnie nie mam dostępu do schematów innych roczników, bo pisze z tel, także to nie jest pewne na 100%)
Avatar użytkownika
wilczyhak
4 bieg
4 bieg
 
Posty: 267
Dołączył(a): 24 mar 2013, o 10:07
Lokalizacja: Rzeszów
Model: V50
Silnik: 2.0D-D4204T
Rok produkcji: 2005

Postprzez krzysztofik7 » 5 sty 2014, o 11:01

Witam dzieki wielkie za wszelkie porady póki co próbowałem tak jak koledzy radzą i jak narazie nic...Sprawdze zaraz kolory tych przewodów czy rzeczywiście takiem u mnie wystepują...Same lusterko a tyle gimnastyki...
krzysztofik7
1 bieg
1 bieg
 
Posty: 7
Dołączył(a): 18 wrz 2013, o 13:22
Model: S40
Silnik: 2.0D
Rok produkcji: 2008

Następna strona

Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Bing [Bot], Google [Bot] i 0 gości