Kalibracja nawiewu, klapy dmuchawy

Instrukcje napraw, modyfikacji, dane serwisowe, wideoporady, fotorelacje, namiary na zaufane warsztaty... tu nie pytamy jak coś zrobić, ale opisujemy jak coś zrobiliśmy

Powrót do Zrób to sam

Postprzez mariuszekkk23 » 17 wrz 2017, o 13:49

Potrzebuje pomocy z ustawieniem nawiewu. Problem jest taki że grzeje się jedna strona a druga chłodzi. VIDA pokazuje błąd CCM-DD15 Wyczytałem że mogło spaść jakieś cięgno od silniczka klap. Gdzie go szukać? Chętnie się tym zajmę bo mechanicy coś nie ogarniają.
mariuszekkk23
na luzie
na luzie
 
Posty: 4
Dołączył(a): 17 wrz 2017, o 13:38
Model: v50
Silnik: 2,0
Rok produkcji: 2005
Lokalizacja: Bielsko

Postprzez Miszel » 17 wrz 2017, o 18:38

Zacznij od podpięcia pod VIDĘ i kalibracji, no chyba że już byłeś, nie pomogło, a jedynie odczytali ci ten błąd.

sterowanie klap siedzi pod deską na środku. Żeby się do niego dostać musisz pół deski rozbebeszyć.
Moja S-ka...

Sprzedam parę gratów do VOLVO i nie tylko - klik...

VIDA - odczyt i kasowanie błędów Białystok i okolice - kontakt: volvo_parts@o2.pl
Miszel
5 bieg
5 bieg
 
Posty: 596
Dołączył(a): 8 lut 2015, o 11:11
Model: S40
Silnik: 2,4i
Rok produkcji: 2005
Lokalizacja: Białystok

Postprzez mariuszekkk23 » 18 wrz 2017, o 12:03

Chętnie się za to zabiorę bo majstry biorą za to 250 zł a i tak nie ogarniają. Pod VIDĄ kalibracja coś pracowała ale nie przechodził proces do końca, udało się tylko ustawić jakieś wartości dla poszczególnych nawiewów tak że nie grzeje strona na maxa. Znajdę gdzieś instrukcje jak się tam dostać ? Może nie ma potrzeby wszystko rozkręcać
mariuszekkk23
na luzie
na luzie
 
Posty: 4
Dołączył(a): 17 wrz 2017, o 13:38
Model: v50
Silnik: 2,0
Rok produkcji: 2005
Lokalizacja: Bielsko

Postprzez MikePhobos » 23 wrz 2017, o 11:08

Żeby się dostać do klap to musisz wszystko zdemontować, wraz z kolumną i podszybiem. Ja zrezygnowałem już na tym etapie i pojechałem do mechanika.
Obrazek
MikePhobos
2 bieg
2 bieg
 
Posty: 29
Dołączył(a): 11 mar 2015, o 20:37
Model: v50
Silnik: 2.0
Rok produkcji: 2005
Lokalizacja: Chorzów

Postprzez mariuszekkk23 » 23 wrz 2017, o 20:03

To nie pocieszyleś bo pewnie później jak się to złoży wszystko zacznie skrzypiec :/
mariuszekkk23
na luzie
na luzie
 
Posty: 4
Dołączył(a): 17 wrz 2017, o 13:38
Model: v50
Silnik: 2,0
Rok produkcji: 2005
Lokalizacja: Bielsko

Postprzez Bazyl84 » 3 gru 2020, o 20:24

Hej, mam pytanko poradziłeś sobie z tymi klapami nawiewu? Mam zamiar się do tego zabrać tylko nie wiem czy to mnie nie przerośnie.
Bazyl84
na luzie
na luzie
 
Posty: 1
Dołączył(a): 17 paź 2019, o 00:01
Model: V50
Silnik: 1.6 D
Rok produkcji: 2009
Lokalizacja: Kłodzko

Postprzez mariuszekkk23 » 3 gru 2020, o 20:43

Próbowało kilku mechaników i tylko liczyli za stracony czas, mieszali silniczkami coś kalibrowali i nic nie pomagało. Zawiozłem do elektromechanika który przeczyscił zaśniedziałe styki, klapy ustawił ręcznie, zmienił kable i podłączył bez rozbierania deski ( otwór wycięli poprzedni za tunelem) policzył 350 zł a inni wychodzili od kwoty 1000 zł
mariuszekkk23
na luzie
na luzie
 
Posty: 4
Dołączył(a): 17 wrz 2017, o 13:38
Model: v50
Silnik: 2,0
Rok produkcji: 2005
Lokalizacja: Bielsko

Postprzez sudinho84 » 6 gru 2020, o 13:00

Witam. Byłem na komputerze i pokazał mi błąd braku komunikacji z silniczkiem. Wczoraj wymieniłem silniczek odpowiedzialny za ciepło/zimno od strony pasażera. Niestety dalej nie działa (miałem takie 3 i na żadnym zero reakcji). Pytanie, czy teraz muszę ten błąd usunąć z komputera żeby zaczął działać silniczek, czy może te 3 silniczki są wadliwe?
sudinho84
1 bieg
1 bieg
 
Posty: 7
Dołączył(a): 4 sty 2015, o 17:26
Model: V50
Silnik: 2.0 D
Rok produkcji: 2005

Postprzez nunus1996 » 16 lip 2021, o 08:48

mariuszekkk23 napisał(a):Próbowało kilku mechaników i tylko liczyli za stracony czas, mieszali silniczkami coś kalibrowali i nic nie pomagało. Zawiozłem do elektromechanika który przeczyscił zaśniedziałe styki, klapy ustawił ręcznie, zmienił kable i podłączył bez rozbierania deski ( otwór wycięli poprzedni za tunelem) policzył 350 zł a inni wychodzili od kwoty 1000 zł


Hej,
starty temat ale szukam punktu zaczepienia. U mnie raz daje zimnym, raz ciepłym po stronie pasażera. Byłem w serwisie i podłączyli Vidę. Odczytali błędy. Stwierdzili, że wgrę wchodzi tylko diagnostyka magistrali albo wymiana na używkę nagrzewnicy. Czyli koszty od 500 do 2k przy robocie i nagrzewnicy. Dasz namiar do tego specjalisty?
nunus1996
na luzie
na luzie
 
Posty: 1
Dołączył(a): 13 paź 2020, o 14:45
Model: v50
Rok produkcji: 0
Lokalizacja: Warszawa


Powrót do Zrób to sam

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości