[1.6D 109KM 07-] Nieustające problemy z filtrem DPF

silnik, zawieszenie, dolot, wydech, mechanizmy... ...zakładając temat pamiętaj, aby w swoim profilu uzupełnić informacje o silniku oraz r. prod

Powrót do Mechanika DIESEL

Postprzez AndrosX » 22 sie 2021, o 17:50

Cześć. Od wielu miesięcy borykam się z problemem filtra DPF w Volvo z silnikiem 1.6 HDI. Jest to model V70 III z 2010r, jednak z silnikiem który występuje głównie w v50 więc mam nadzieję, ze nie jest to problem że sprawa dotyczy innego modelu. Cały czas pojawiają się razem ze sobą 2 błędy, których nie da się po prostu wykasować a razem z nimi samochód przechodzi w tryb awaryjny i nie wchodzi ponad 3000 obrotów.
ECM-P242F00 (rzekomo zatkany filtr cząstek stałych) oraz ADM-U300362 (błąd dotyczący nieprawidłowego napięcia na module ADM czyli płynu od DPF).
Obrazek
Obrazek
Obrazek

Od pierwszego pojawienia się tych problemów
- uzupełniony został płyn FAP a następnie zresetowany VIDĄ jego poziom (po wykasowaniu błędów pomogło na jakiś miesiąc)
- dwukrotnie wymieniony został moduł ADM znajdujący się za tylną kanapą (widoczny na 3 screenie) gdyż na forum znalazłem informację, że w V50 z tym silnikiem lubiły często padać i powodować dziwne błędy związane własnie z DPFem (gdy moduł został wymieniony za pierwszym razem to auto działało dobrze prawie pół roku, potem błąd wrócił, został zakupiony kolejny moduł i działało jakiś miesiąc)
- ostatnio wyjęty został filtr DPF, poddany profesjonalnemu myciu, sprawdzony kamerą inspekcyjną czy jest cały a następnie VIDĄ została zakodowana wymiana filtra, dodatkowo testowo z powrotem wpiąłem oryginalny moduł ADM (to również pomogło na jakiś miesiąc i błąd wrócił)

Podczas wyjmowania filtra DPF moją uwagę zwróciły wężyki biegnące od czujnika ciśnienia w DPF do samego filtra i fakt, że idą "na krzyż" zamiast kruciec z przodu czujnika do górnego krućca DPF a kruciec z tyłu czujnika do dolnego, ale być może tak ma po prostu być, czy ktoś mający taki silnik jest w stanie potwierdzić, że to ma być połączone tak jak na zdjęciu tzn. 1-B, 2-A?
https://i.ibb.co/KmYRhg1/indeks2.jpg
https://i.ibb.co/BTy3qRX/indeks.jpg

Poniżej jeszcze parametry z modułów sypiących błędami, jak widać płyn FAP jest, sadzy w filtrze pokazuje niewielką ilość bo 9g, czujnik temperatury spalin w filtrze jest sprawny. Moją uwagę przykuł jedynie czujnik ciśnienia. Normalnie po odpaleniu auta na biegu jałowym pokazywał wartości typu 4-5 hPa, teraz po tym jak auto popracowało na wolnych obrotach jakieś 15 minut dobił do 84hPa jak widać na poniższym screenie. Czy to może wskazywać na jego uszkodzenie czy to normalne? Sprawdziłem też wężyki idące od filtra do czujnika, są całe i drożne.
Obrazek

Jeśli ktoś wie co może być problemem i jest mnie w stanie nakierować albo miał podobny przypadek to byłbym bardzo wdzięczny za wszelkie podpowiedzi bo już mam dosyć tego auta i obawiam się, że może się ostatecznie na wyrwaniu chwasta w postaci DPF'a czego wolałbym uniknąć...
AndrosX
na luzie
na luzie
 
Posty: 1
Dołączył(a): 22 sie 2021, o 17:45
Model: V70
Silnik: 1.6 D
Rok produkcji: 2010
Lokalizacja: Gostynin

Postprzez JacSwi » 30 sie 2021, o 15:26

Jeśli takie rzeczy się dzieją, tyle zrobione, to pozostaje jeszcze temat połączeń elektrycznych, Volvo jest bardzo czułe ( praktycznie wszystkie nowe auta) na pośniedziałe wtyczki.
Sprawdzałeś podłączenia czy są "czyste".
Ja w moim V miałem kłopot z lewym światłem na przyczepce, sprawdzone wszystko, gniazdo,wtyczka, instalacja przyczepy, i nic.
Przy jakiejś okazji, coś robiłem, i popsikałem preparatem wtyczkę którą pomyłkowo wypiołem, okazało się że ona jest od modułu przyczepy, i światło się znalazło i działa.
JacSwi
5 bieg
5 bieg
 
Posty: 644
Dołączył(a): 21 wrz 2016, o 04:24
Model: V50
Silnik: 1.6d
Rok produkcji: 2006
Lokalizacja: Warszawa


Powrót do Mechanika DIESEL

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości